'Your username (username) is already logged in to Sage Accounts' when you log in
Description

When you log into Sage Accounts, you may receive the following message:

Cause

This happens when you're already logged into Sage Accounts on another computer, or your software previously unexpectedly closed when you were logged in.

Resolution

Check other computers to confirm whether you are or are not logged in to Sage Accounts on another computer.

If you're logged in to Sage Accounts on another computer

If you're logged in to Sage Accounts or someone else is using your username on another computer or remote Data Access (formerly Sage Drive), before continuing, you must log out on the other computer.


If you're not logged in to Sage Accounts on another computer

  • Click Close session, then when prompted to confirm that you want to proceed, click Yes.

    NOTE: If you choose to Close session, we recommend that you run a check data. If any errors are reported, please refer to My data.

If the issue persists, you need to delete the queue.dta file.


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