'There were no RPNs found for employees'

Summary

How to resolve this message when using Sage 50 Payroll (IE).

Description

'There were no RPNs found for employees'

This appears in the Revenue payroll notifications (RPNs) summary screen.

Cause

This appears if no RPNs are found for one or more employees. This can happen for a number of reasons, including:

  • The PPSN for the employee is not correct
  • Employment ID for the employee is not correct
  • RPN No. for the employee is not correct
  • The employee may not be registered with Revenue
  • Employee/Director is not currently linked to the employer on Revenue records
  • Using a PPSN that ends in two letters and the last letter is a ‘W’
  • There is an active exclusion order in place for the employee

Resolution

To resolve this, click Export Details then review which employees had RPNs imported. Employees missing from the export are the ones there were no RPNs found for.

You can then check the required employees to make sure the information you have for these employees is correct:

  1. Click Edit Employees.
  2. Click the Tax / PRSI / USC tab.
  3. Review your employees' PPS Number, Employment ID, RPN No., and exceptions & exclusions, and amend them if required.

You can find more information on why RPNs aren't available by contacting Revenue, or from Revenue's hot topics.

Solution Properties

Solution ID
200427112528580
Last Modified Date
Thu Jul 21 08:28:44 UTC 2022
Attributes
Product Details
Modules: Report Writer
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