My Sage - 'The email address is already in use. Please enter a different email address'
Description

When trying to create a My Sage login, you may get the following message:

'Account creation was unsuccessful. Please correct the errors and try again.

The email address is already in use. Please enter a different email address.'

Cause

This is because the email you've entered already has a login for My Sage.

Resolution

As this email already has a login associated to it, it is not possible to set it up again. Instead you should return to https://my.sage.co.uk and login with your EMAIL and PASSWORD. If you've forgotten your password, to reset it click Forgotten your password?

Steps to duplicate
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