Installation - 'Error 1606: Could not access network location'
Description

When installing your Sage software, the following message may appear:

1606: Could not access network location

Cause

This occurs if you don't have the correct Windows user permissions to access the areas affected by the installation.

Resolution
NOTE: These steps can only be performed by someone with sufficient access levels, such as your Local IT Support, we can't support the editing of administrative rights for your operating system.

To resolve this, ensure you're logged into Windows as a user with full administrator privileges.

  1. Press and hold the Windows key and press R.
  2. In the Open box, type Control Panel then click OK.
  3. From the View by drop-down list select Large icons.
  4. Click User Accounts, then Manage User Accounts.

If Administrators is displayed in the Group column for your user name, it means you have administrative privileges.

If you don't have administrator access, ask your network administrator to give you administrator privileges, or to log in to your system as an administrator if you need to install Sage software.


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