Installation - 'Application failed to start, side-by-side configuration incorrect'
Description

On opening the software, the following message appears:

32bit: 'C:\Program Files\Common Files\Sage SBD\SBDDesktop\vxx\SBDDesktop.exe'

64bit: 'C:\Program Files\Common Files(x86)\Sage SBD\SBDDesktop\vxx\SBDDesktop.exe'

'The application has failed to start because its side-by-side configuration is incorrect. Please see the application event log or use the command-line sxstrace.exe tool for more detail.'

When you click OK, Sage Accounts doesn't open.

Cause

This message can appear when you open Sage 50 Accounts, after a more recent version has been uninstalled on the same computer.

Resolution
To resolve this issue,  follow the steps below:

Repair install your software

  1. Press the Windows key and R.
  2. Enter appwiz.cpl.
  3. Double-click the Sage 50 Accounts shortcut.
  4. When prompted, choose Repair.

Turn off User Account Control and reinstall software

  1. Turn off the UAC on your computer.
  2. Uninstall the new version of Sage Accounts and the version of Sage Accounts you want to use.
    • On your keyboard, press the Windows key and type control panel. Press enter and click Programs and Features, select the version you want to uninstall and click Uninstall

    NOTE: If you receive a message advising an error occurred while trying to remove the entry from the list, click No and try to uninstall the software using either the disc or download.

  3. On your keyboard, press the Windows key + R and type %temp%. Locate the temporary Sage files then press Delete.
  4. Install the version of Sage Accounts you want to use, into a new folder.
  5. Open the version of Sage Accounts you've installed.

Install software to a new folder

If the issue persists, reinstall the later version of Sage 50 Accounts into a new folder and delete the software shortcut from the desktop. You can then access the earlier version successfully.

To install Sage50 Accounts alongside your earlier version.

  1. On your keyboard, press the Windows key + R and type %temp%. Locate the temporary Sage files then press Delete.
  2. Custom install Sage 50 Accounts into a new folder.
  3. If, when running the earlier version of Sage Accounts, the error returns, uninstall this version.
  4. On your keyboard, press the Windows key + R and type %temp%. Locate the temporary Sage files and press Delete.
  5. Custom install the earlier version of Sage Accounts into a new folder.

NOTE: If the issue persists, completely uninstall Sage Accounts using article.


 TIP: If you do not require both versions installed, you can uninstall the one you do not require, restart the PC and launch software to continue working. 



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